Blog
Skip to end of metadata
Go to start of metadata

The Pax Exam team is happy to announce the release of OPS4J Pax Exam 4.0.0.

This is a major release raising the minimum requirements to Java SE 7, Java EE 7 and OSGi 4.3.

As a consequence, a number of test containers and other modules not compatible with these requirements have been dropped.

There is no new functionality in this release, the main focus was dependency upgrade and pruning. Please see What's New? for an overview of major changes.

As usual, Pax Exam artifacts are available from Maven Central.

Changes since 3.5.0

T Key Summary
Loading...
Refresh