Upgrade to Pax Exam 3.4.0

Description

As Karaf 3.0.0 (and 2.4.0) introduces KARAF_ETC variable/property, in order to be able to test with this Karaf version, we have to upgrade to Pax Exam 3.4.0.

Environment

None

Activity

Show:
Jean-Baptiste Onofre
November 25, 2013, 1:57 PM

I already updated to Pax Exam 3.4.0-SNAPSHOT in order to fix the itests.

Achim Nierbeck
December 19, 2013, 5:44 PM

it's upgraded to release already

Assignee

Jean-Baptiste Onofre

Reporter

Jean-Baptiste Onofre

Labels

None

Components

Fix versions

Priority

Major
Configure