OSGi packages are not properly exported

Description

packages and versions are missing

Environment

None

Activity

Show:
Jean-Baptiste Onofre
January 27, 2020, 1:24 PM

Which packages are you talking about ?

Oliver Lietz
January 31, 2020, 8:10 PM

, in pax-web-api the versions are missing for org.osgi.service.http.*.

Jean-Baptiste Onofre
April 14, 2020, 12:18 PM

thanks for spotting this. I’m adding the version.

Jean-Baptiste Onofre
May 20, 2020, 12:01 PM

I’m also fixing on whiteboard extender.

Assignee

Jean-Baptiste Onofre

Reporter

Oliver Lietz

Labels

None

Components

Fix versions

Priority

Major
Configure