We're updating the issue view to help you get more done. 

Upgrade to Tomcat 9.0.x

Description

As with where I want to upgrade to Undertow 2.0.x, It'd be nice to have pax-web supporting Tomcat 9.

Tomcat 9 and Undertow 2 are both compatible with servlet-api 4.0. The only problem I see is that there's no Jetty 10 yet.

Environment

None

Status

Assignee

Grzegorz Grzybek

Reporter

Grzegorz Grzybek

Labels

None

Fix versions

Priority

Major