Upgrade to ASM in Version 6.0, xbean to 4.6 and spifly 1.0.10

Description

This upgrade is needed, so Pax-Web is compatible with JDK 9.
As Karaf 4.1 also supports JDK 9 it is needed for that version

Environment

None

Status

Assignee

Guillaume Nodet

Reporter

Achim Nierbeck

Labels

None

Fix versions

Affects versions

Priority

Major
Configure