Add support for Felix 1.0.4

Description

Felix 1.0.4 and related bundles are about to be released.
Add support for this version and make 1.0.4 default version.

Alin

Environment

None

Status

Assignee

Alin Dreghiciu

Reporter

Alin Dreghiciu

Labels

None

Components

Fix versions

Priority

Trivial
Configure