Remove obsolete pax-jdbc-mssql module

Description

Official mssql-jdbc bundle is capable for OSGi DataSourceFactory for at least 3 stable releases (7.2, 7.4, 8.2)

Environment

None

Assignee

Benjamin Graf

Reporter

Benjamin Graf

Labels

None

Fix versions

Priority

Minor
Configure