Invalid dependency to non existing version of pax runner

Description

In paxdrone/connector/paxrunner/pom.xml there is a dependency to pax.runner 0.11.1-SNAPSHOT, which cannot be resolved from the public maven repository.

My workaround that seemed not to cause any problems was changing the version to 0.11.0.

Environment

None

Activity

Show:
Toni Menzel
July 4, 2008, 6:28 AM

yes this was an intermediate bugfix in paxrunner which has been resolved and is now included in (released) paxrunner 0.12.0. PaxDrone 0.1.0 (just released) depends on paxrunner 0.12.0
Thanks!

Toni

Assignee

Toni Menzel

Reporter

Jens Borrmann

Labels

None

Fix versions

Affects versions

Priority

Minor
Configure