Update pax-construct Quickstart, add link for pax-construct 1.5 binary to help maven 3.x users

Description

Update pax-construct Quickstart, add link for pax-construct 1.5 binary.
To use Maven 3.x, you need to use at least 1.5 to avoid this error

NoSuchMethodError:
org.apache.maven.project.MavenProject.addPlugin(Lorg/apache/maven/model/PluginV

when running "mvn clean install" on the test\test.bundle.

Environment

Maven 3.x

Activity

Show:
Brian Brooks
May 5, 2012, 7:48 PM

Assignee

Brian Brooks

Reporter

Brian Brooks

Labels

None

Fix versions

Affects versions

Priority

Major
Configure