Uploaded image for project: 'Pax CM Agent'
  1. Pax CM Agent
  2. PAXCMAGENT-2

propsloader-0.1.0.jar not archived correctly.

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Labels:
      None

      Description

      The released jar at http://repository.ops4j.org/maven2/org/ops4j/pax/confman/propsloader/
      has several errors, which prevent the bundle from starting.

      1) The MANIFEST.MF contains a Bundle-ClassPath: lib/ops4j-base-0.1.0.jar; however internally the ops4j-base jar resides in the root of the jar.

      2) The MANIFEST.MF points to version 0.1.0 of ops4j-base; but the one in the jar is at 0.3.0

        Gliffy Diagrams

          Attachments

            Activity

            There are no comments yet on this issue.

              People

              • Assignee:
                edward.yakop@gmail.com Edward Yakop
                Reporter:
                gavin@codedragons.com Gavin Bong
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Development