Extend framework import version range to support R7

Description

In order to support OSGi R7 (so framework 1.9), the org.osgi.framework import version range should be [1,2). At least for pax-cdi-weld.

Environment

None

Assignee

Jean-Baptiste Onofre

Reporter

Jean-Baptiste Onofre

Labels

None

Fix versions

Priority

Major
Configure