Perform release of PropsLoader 0.2.0

Description

None

Environment

None

Activity

Show:
NiclasH
September 23, 2007, 10:35 AM

Done

DamianG
September 24, 2007, 9:00 AM

Please DEPLOY released jar (and sources) to repository (http://repository.ops4j.org/maven2)

[INFO] -------------------------------- [ERROR] BUILD ERROR
[INFO] -------------------------------- [INFO] Failed to resolve artifact.

GroupId: org.ops4j.pax.confman
ArtifactId: propsloader
Version: 0.2.0

Reason: Unable to download the artifact from any repository

org.ops4j.pax.confmanropsloader:jar:0.2.0

from the specified remote repositories:
central (http://repo1.maven.org/maven2),
ops4j (http://repository.ops4j.org/maven2),

Alin Dreghiciu
September 24, 2007, 3:06 PM

Looks like the group/artifact have changed so you should use:

<groupId>org.ops4j.pax.confman</groupId>
<artifactId>pax-confman-propsloader</artifactId>
<version>0.2.0</version>

I will also update the the parent pom of confman as is not consistent now, after the updates.
Still the above will not change.

DamianG
September 24, 2007, 3:15 PM

Right. Now it's OK.

Assignee

NiclasH

Reporter

DamianG

Labels

None

Components

Priority

Major
Configure