Upgrade to slf4j 1.5.11

Description

Changed to 1.5.11 from the original request to use 1.6.4. The version used in the POM is automatically translated to an Import-Package in the bundle manifest with the corresponding version, and we do not (yet) want to force our users to use SLF4J 1.6.x. There are quite a few popular projects which use SLF4J at the moment.

Environment

None

Status

Assignee

Jean-Baptiste Onofre

Reporter

Jean-Baptiste Onofre

Labels

None

Fix versions

Priority

Major
Configure